VasyERP

System Outage – Server Not Accessible
Resolved·Full outage

The system outage has been fully resolved.
The issue was caused by a specific Jasper report format (Thermal_80mm-71) that was consuming unusually high server resources.
We have fixed the report. The system is now stable, and all services are functioning normally for affected users.

Dec 04, 21:30 IST

Thu, Dec 4, 2025, 04:00 PM
(1 day ago)
·
Affected components
VasyERP
Updates

Resolved

The system outage has been fully resolved.
The issue was caused by a specific Jasper report format (Thermal_80mm-71) that was consuming unusually high server resources.
We have fixed the report. The system is now stable, and all services are functioning normally for affected users.

Dec 04, 21:30 IST

Thu, Dec 4, 2025, 04:00 PM

Monitoring

The fix has been deployed and system performance has returned to normal.
We will continue to monitor performance closely to ensure stability.
Dec 04, 21:10 IST

Thu, Dec 4, 2025, 03:40 PM(20 minutes earlier)

Identified

The root cause has been identified as high resource consumption triggered by a Jasper report format (Thermal_80mm-71).
Our team is checking the report format and implementing a permanent fix.
Dec 04, 21:05 IST

Thu, Dec 4, 2025, 03:35 PM

Investigating

Update - We implemented an alternate solution and system is up now. We are investigating root cause and will keep posting update.
Dec 04, 17:18 IST

Thu, Dec 4, 2025, 11:48 AM(3 hours earlier)

Investigating

We are currently investigating service disruption impacting multiple users.
Updates will be provided within the next 15 minutes or earlier if available.
Dec 04, 17:06 IST

Thu, Dec 4, 2025, 11:36 AM(12 minutes earlier)
Powered by