VasyERP

Partial Outage – POS Not Accessible
Resolved·Partial outage

The system outage has been fully resolved.
The issue "System Thread Full" was caused by a specific Jasper report (acknowledgement) that was consuming unusually high server resources.
We have fixed the report. The system is now stable, and all services are functioning normally for affected users.

Jan 02, 19:08 IST

Fri, Jan 2, 2026, 01:38 PM
(3 weeks ago)
·
Affected components
VasyERP
Updates

Resolved

The system outage has been fully resolved.
The issue "System Thread Full" was caused by a specific Jasper report (acknowledgement) that was consuming unusually high server resources.
We have fixed the report. The system is now stable, and all services are functioning normally for affected users.

Jan 02, 19:08 IST

Fri, Jan 2, 2026, 01:38 PM

Monitoring

The fix has been deployed and system performance has returned to normal.
We will continue to monitor performance closely to ensure stability.

Jan 02, 19:04 IST

Fri, Jan 2, 2026, 01:34 PM

Identified

The root cause has been identified as high resource consumption triggered by a Jasper (acknowledgement).
Our team is checking the Jasper file and implementing a permanent fix.
Jan 02, 19:00 IST

Fri, Jan 2, 2026, 01:30 PM

Investigating

We are currently investigating service disruption impacting multiple users.
Updates will be provided within the next 15 minutes or earlier if available.
Jan 02, 18:29 IST

Fri, Jan 2, 2026, 12:59 PM(31 minutes earlier)
Powered by