Resolved
We have increased the resource capacity of the search engine and the it is working fine on VasyERP now.
Feb 3, 15:04 IST
Monitoring
We have provided the alternate solution and increased the resource capacity for the system. Currently, search engine and product search is working fine. We are monitoring the system and seems all good.
Feb 3, 15:00 IST
Identified
We observed a performance degradation issue in the Search functionality when handling a high volume of data. Under heavy data load, search response times increased significantly, resulting in slow performance and occasional timeouts.
Feb 3, 14:30 IST
Investigating
VasyERP is experiencing issue in product or customer search option and degraded performance on application. We are actively investigating and hope to have a resolution as soon as possible.
Feb 3, 14:28 IST