Resolved
The issue has been resolved. Services have been restored and are operating normally.
April 10, 18:22 IST
Monitoring
We are continuing to monitor the system to ensure stability, and We have blocked multiple IPs during the outage.
April 10, 18:02 IST
Identified
The issue has been identified as database performance degradation due to increased load and internal data buildup, resulting in slow response times. Mitigation steps are in progress.
April 10, 17:45 IST
Investigating
We are currently investigating reports of service disruption and slow response times. Our team is actively working to identify the root cause and restore normal operations.
April 10, 17:34 IST